Tech News

How to simply better Linux Encoder ransomware

First things first. Linux.Encoder.1, a “Linux” crypto-ransomware, is not a Linux confidence hole. This malware relies on a confidence hole in a Magento web e-commerce platform, not Linux.

If we use Magento and haven’t patched it given Feb 9, 2015 — approbation it’s been that prolonged — then, and usually then, are we vulnerable. Otherwise, your site can’t presumably get Linux.Encoder.1.